Ask Your Question
0

Overheating simulation in Simple room requires central cooling

asked 2015-05-15 14:55:18 +0000

ESBO User gravatar image

Summer/Overheating simulation requires a setpoint for the supply air. This means that the supply air must be cooled. If I want NO cooling at all how do I close this function?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2015-05-16 15:02:02 +0000

Per Sahlin gravatar image

ESBO Light does not support a "pure" overheating calculation in the sense of automatically finding the highest room temperature for a case with ventilation but without any central or local mechanical cooling. Using default (ASHRAE) climate data, it will always find the month that requires the highest amount of room cooling, whether it is mechanical or not. At Level 2, you can remove room as well as central cooling (delete the chiller object) and for this input, the presented monthly design day will be the one where the (uncooled) ventilation air cools the room the most (not necessarily the one with the highest room temperature).

In order to bypass the algorithm that automatically finds the month with the highest room cooling, you can open the Location object, and press User defined design days. Accept the default temperatures (the warmest of the ASHRAE summer days is default), press Save as and give the new Location object a new name. The cooling design calculation will now only compute this single hot day.

As another alternative, you can select a fixed supply air temperature and a small supply air flow, the air handling unit mechanical cooling will now be very small (have negligible effect on room temperature) and you will find the month with the highest indoor temperature.

Sorry for the long answer, but this is a bit complicated.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-15 14:55:18 +0000

Seen: 9,200 times

Last updated: May 16 '15